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To learn more, view these recommended resources online.

Introduction to Adobe Prelude
video-tutorial (May. 7, 2012)

Getting Started with Prelude
video-tutorial (May. 4, 2012)

http://www.youtube.com/watch?v=fCP9ZMBPdyw
http://www.adobe.com/go/CHLvid60840_pl_en


About Prelude

Note:
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Workflow
Extending Prelude

Adobe Prelude software is a video ingest and logging tool that helps you quickly tag and transcode raw footage from file-based cameras. It is an
open platform that supports customized integration with third-party technologies and management systems.

Adobe Prelude is part of Adobe Creative Suite  Production Premium, Master Collection software, and Adobe Creative Cloud.

 

You could also check out this video from Video2Brain. http://www.video2brain.com/en/videos-13357.htm

Workflow

1. Create a project / Open an existing project
Adobe Prelude creates a project (.plproj) file for every project that you create in Prelude. The project file contains references to the media you add
to your project.

A project file stores only references to the source files that you ingest. For this reason, project files remain fairly small. Because only references to
the source files are stored, avoid moving, renaming, or deleting your source files. Prelude cannot locate moved or renamed files.

2. Ingest raw footage
Ingest entire movie clips, or only portions of a clip (partial ingest). Choose a codec that best suits your editing requirements.

File-size and byte-level checks help you immediately identify whether the footage was ingested successfully.

3. Organize ingested footage
You can reorder the sequence of clips by moving them in the project view.  Use bins to organize project contents much as you use folders to
organize files. Bins can contain clips, subclips, and rough cuts.

4. Log video clips
Use interface options or keyboard shortcuts to add temporal metadata to clips, and create subclips. Markers and other temporal metadata help you
quickly organize and search clips. You can leverage the metadata information when you export to other software such as Adobe Premiere Pro.

5. Create rough cuts
Create rough cuts from clips and subclips before sending the rough cut to other software such as Adobe Premiere Pro for final editing.

6. Export to Adobe Premiere Pro/Final Cut Pro
You can export a rough cut for use in other software such as Adobe Premiere Pro or Final Cut Pro. Alternatively, you can send the rough cut to
Adobe Premiere Pro directly for editing.

The organization and metadata information from Prelude is carried over to Adobe Premiere Pro. This seamless workflow reduces post-production
time and effort when you create the final cut of a movie.

Extending Prelude
Adobe technical partners can use the Prelude SDK to customize Prelude.

Leverage XMP-based open platform capabilities of Adobe Prelude to integrate with third-party technologies and asset
management systems.
Create searchable, custom, temporal-based markers through ActionScript  panels that capture information for your project or
organization.
Import event metadata from other workflow-specific sources. Then add it to your footage in Prelude by importing it as an XMP
stream or file.

®

®

http://www.video2brain.com/en/videos-13357.htm
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The Prelude workspace

To the top

To the top

To the top

Welcome screen
Ingest, Logging, List, and Rough Cut workspaces
Creating custom workspaces
Panels in Prelude

Video tutorial
To view the video in full screen mode, click  on the video.

Welcome screen
The Welcome Screen appears when you open Prelude.

Use the Welcome Screen to create a project, open an existing project, or access Help for Prelude.

Ingest, Logging, List, and Rough Cut workspaces

The Ingest workspace

Ingest workspace 
A. Movie clip thumbnail B. Folder containing clips selected for ingest C. List view D. Icon view E. Zoom slider for movie thumbnails F. Slider to
scrub the thumbnail G. Clip selected for ingest H. Search box for filtering clips in current folder 

 
Use the Ingest dialog box to select and ingest movie clips. You can also select folders and rough cuts. When you choose a folder, all the
associated movie clips in it are ingested.

You can ingest clips from your computer, other software, or attached devices such as an external hard disk, video camera, or camera card.

You can ingest a portion of a clip (partial ingest) by setting In and Out points on the clip thumbnail. You can also choose a transcode option that
best suits your editing requirements.

To view the location of the clips on your computer, right-click the clip in the list or thumbnail view. Select Reveal in Explorer (Windows), or Reveal
in Finder (Mac OS).

The Logging workspace



Logging workspace 
A. Metadata marker panel B. Marker buttons C. Current Time Indicator (Playhead) D. Metadata marker applied to the movie clip E. Search option
for markers F. Panel to edit metadata info 

 
Use the Logging workspace to quickly add metadata and create subclips. Add markers and other metadata to quickly organize and search clips.
You can leverage the metadata when you export to Adobe Premiere Pro or other applications.

The List workspace

List workspace 
A. Bin B. Movie clip C. Movie clip open in the Timeline D. Subclip open in the Timeline E. Rough cut open in the Timeline F. Create rough cut G.
Create bin 

 
Use bins in the Project panel to organize project contents much as you use folders to organize files. Bins can contain clips, subclips, and rough
cuts. Use the Project panel to create a rough cut, and then add subclips to the rough cut.

Reorder content in the Project panel by dragging it to a new location.

The Rough Cut workspace
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Rough cut workspace 
A. Project panel containing clips and rough cuts B. Timeline containing the subclips for the rough cut C. Monitor panel D. Search option for
markers E. Track containing metadata and subclip info F. Video track G. Audio track 

 
Open the rough cut that you created in the List workspace and add clips and subclips to the timeline. When you export the rough cuts to Adobe
Premiere Pro or other applications, all the organizational and metadata information of the clips is retained.

Use the options in the Show menu to selectively display markers in the timeline.

Creating custom workspaces
Use the Window menu to access panels in Prelude. As in other Adobe applications, you can float and dock panels and frames. You can also
create custom workspaces.

To access custom Workspaces, select Window > Workspace, and choose from the options.

A frame is a set of grouped panels.

Reorder contents in a panel and across panels by dragging them to their new location.

Panels in Prelude

Panel Description

Extensions
Contains extensions or plug-ins for extending the functionality of
Prelude. If no Extensions or plug-ins are available, this option is
disabled.

Audio Master Meters Displays the audio level for the movie being played in the
timeline.

Events Lists warnings, error messages, and other information for
identifying and troubleshooting problems.

History

Use the History panel to jump to any state of the project created
during the current working session. Every time you apply a
change to some part of the project, the new state of that project
is added to the panel. You can modify the project from the state
you select.

Right-click a state in the History panel to view the available
options. The History panel is cleared when a document is saved.
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The Monitor panel

Monitor workspace 
A. Timecode B. Current-Time-Indicator (Playhead) C. Loop video D. Step back E. Play/Pause F. Magnification options G. Step forward H. Output
settings I. Clip duration 

 
Double-click a movie clip in the Project panel to open it for playback in the Monitor panel. The monitor gives you access to the standard play and
navigation options. You can use the timecode, playback buttons, or the playhead to navigate the movie.

Use the keyboard shortcuts J, K, and L to preview the movie clip. For greater control, use a combination of J and K keys to move backward
slowly, and K and L keys to move forward slowly.

Set display quality
Some formats are difficult to display in full-motion playback because of their high compression or high data rate. A lower resolution permits faster
motion playback but at the expense of image quality. This tradeoff is most noticeable when you view AVCHD and other H.264 -codec based
media. Below full resolution these formats have error correction turned off, and artifacts are common during playback. These artifacts, however, do
not show up in exported media.

Use separate playback and pause resolutions to gain more control over the monitoring experience. With high-resolution footage, set playback
resolution to a lower value (for example, 1/4) for smooth playback, and set the Pause resolution to Full. These settings allow you to check the
quality of focus or edge details when you pause playback. Scrubbing puts the monitor in playback resolution, not pause resolution.

1. Click the Output button.
2. Select an option for Playback Resolution and Paused Resolution.

The History panel is cleared when you switch between an open
clip and a rough cut. It is also cleared when you save the open
clip or rough cut.

Marker List

Displays all the markers in the movie that is currently open. This
panel also allows you to change the timecode of the In and Out
points, or edit the marker description.

http://creativecommons.org/licenses/by-nc-sa/3.0/
http://help.adobe.com/en_US/legalnotices/index.html
http://helpx.adobe.com/go/gffooter_online_privacy_policy


Keyboard shortcuts
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Application shortcuts
Panel shortcuts
Customize keyboard shortcuts

Application shortcuts

New Project Ctrl+Alt+N (Win), Opt+Cmd+N (Mac OS)

Open Project Ctrl+Shift+O (Win), Shift+Cmd+O (Mac OS)

Close Project Ctrl+Shift+W (Win), Shift+Cmd+W (Mac OS)

Close Ctrl+W (Win), Cmd+W (Mac OS)

Save Ctrl+S (Win), Cmd+S (Mac OS)

Ingest Ctrl+I (Win), Cmd+I (Mac OS)

Export Ctrl+M (Win), Cmd+N (Mac OS)

Create Rough Cut Ctrl+N (Win), Cmd+N (Mac OS)

Quit Prelude Ctrl+Q (Win), Cmd+Q (Mac OS)

Undo Ctrl+Z (Win), Cmd+Z (Mac OS)

Redo Ctrl+Shift+Z (Win), Shift+Cmd+Z (Mac OS)

Cut Ctrl+X (Win), Cmd+X (Mac OS)

Copy Ctrl+C (Win), Cmd+C (Mac OS)

Paste Ctrl+V (Win), Cmd+V (Mac OS)

Clear Delete (Win), Forward Delete (Mac OS)

Select All Ctrl+A (Win), Cmd+A (Mac OS)

Deselect All Ctrl+Shift+A (Win), Shift+Cmd+A (Mac OS)

Set Marker In Point
I (Use Alt+I or Opt+I when Heads Up Display is enabled
during playback.)

Set Marker Out Point
O (Use Alt+O or Opt+O when Heads Up Display is enabled
during playback.)

Select Previous Marker Ctrl+Left Arrow (Win), Cmd+Left Arrow (Mac OS)

Select Next Marker Ctrl+Right Arrow (Win), Cmd+Right Arrow (Mac OS)

Select Previous Clip Alt+Left Arrow (Win), Opt+Left Arrow (Mac OS)

Select Next Clip Alt+Right Arrow (Win), Opt+Right Arrow (Mac OS)



Move Clip Left , (comma)

Move Clip Right . (period)

Add Selected Markers Shift+=

Add Subclip Marker 1 (Main keyboard)

Add Comment Marker 2 (Main keyboard)

Add Flash Cue Point 3 (Main keyboard)

Add Web Link 4 (Main keyboard)

Add Chapter 5 (Main keyboard)

Add Speech Transcription Marker 6 (Main keyboard)

Marker Inspector Shift+5

Marker List Shift+6

Marker Type Shift+4

Metadata Shift+7

Monitor Shift+2

Timeline Shift+3

Adobe Prelude Help F1

Go To Selected Clip End Shift+End

Go To Selected Clip Start Shift+Home

Go To Time View End End

Go To Time View Start Home

Maximize or Restore Frame ' (accent under tilde)

Play Stop Toggle Space

Select Find Box Shift+F

Select Next Panel Ctrl+Shift+. (period)

Select Previous Panel Ctrl+Shift+, (comma)

Shuttle Left J

Shuttle Right L

Shuttle Slow Left Shift+J

Shuttle Slow Right Shift+L

Shuttle Stop K

Skip Back While Playing H

Step Back Left Arrow

Step Back Five Frames - Units Shift+Left Arrow

Step Forward Right Arrow

Step Forward Five Frames - Units Shift+Right Arrow

Workspace 1 Alt+Shift+1 (Win), Opt+Shift+1 (Mac OS)

Workspace 2 Alt+Shift+2 (Win), Opt+Shift+2 (Mac OS)

Workspace 3 Alt+Shift+3 (Win), Opt+Shift+3 (Mac OS)

Workspace 4 Alt+Shift+4 (Win), Opt+Shift+4 (Mac OS)

Workspace 5 Alt+Shift+5 (Win), Opt+Shift+5 (Mac OS)

Workspace 6 Alt+Shift+6 (Win), Opt+Shift+6 (Mac OS)

Workspace 7 Alt+Shift+7 (Win), Opt+Shift+7 (Mac OS)
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Panel shortcuts

Customize keyboard shortcuts
When you open the Keyboard Shortcuts panel for the first time, the only option in the Set menu is Adobe Prelude Factory Defaults.

You can edit keyboard shortcuts and save the new set. After you save the new set, it appears in the Set menu.

1. Select Edit > Keyboard Shortcuts (Windows), or Prelude > Keyboard Shortcuts (Mac OS) to open the Keyboard Shortcuts
panel.

2. In the Keyboard Shortcuts panel, select the option for which you want to create or update the keyboard shortcut.
3. Press the keys that you prefer for the keyboard shortcut.
4. Click Save As to save the updated Keyboard Shortcut set.
5. Enter a name for the new set, and click Save.

 

Workspace 8 Alt+Shift+8 (Win), Opt+Shift+8 (Mac OS)

Workspace 9 Alt+Shift+9 (Win), Opt+Shift+9 (Mac OS)

Zoom In =

Zoom Out - (hyphen)

Zoom To Clip \

History Panel  

Step Backward Left Arrow

Step Forward Right Arrow

Ingest Dialog  

Check All Shift+V

Uncheck All Ctrl+Shift+V

Check Selected Item(s) V

Clear In Out Points C

Select Directory List Ctrl+Left Arrow (Win), Cmd+Left Arrow (Mac OS)

Select Media List Ctrl+Right Arrow (Win), Cmd+Right Arrow (Mac OS)

Set In Point I

Set Out Point O

Timeline Panel  

Ripple Delete Alt+Backspace (Win), Opt+Delete (Mac OS)

Show Next Screen Down Arrow

Show Previous Screen Up
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Importing media



Working with Adobe Prelude CS6

  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy

To the topWorking with Adobe Prelude
You can use Adobe Prelude CS6 to ingest clips, transcode footage, create subclips markers, and rough cuts, and then import that data into
Premiere Pro CS6.

Exporting files from Adobe Prelude
You can export files from Adobe Prelude to be imported by Premiere Pro.

Exporting a Premiere Pro project or Final Cut Pro XML file
To export a Premiere Pro project file that contains clips, subclips, markers, and rough cuts from Adobe Prelude, do the following:

1. Choose File > Export.
2. The Export dialog box launches.
3. Choose the destination for the project file.
4. Name the project file and click the enable checkbox.
5. From the Type menu, choose either a Premiere Pro or Final Cut Pro 7 XML file type.
6. Optional: export associated media by clicking the enable checkbox, and creating a folder name.
7. Click OK

The file is exported. You can now import or open the project file in Adobe Premiere Pro.

Resources
Adobe Prelude Help
Video tutorial: What is Adobe Prelude?
Video tutorial: An overview of the interface
Video tutorial: Improved markers and importing from Prelude
Video tutorial: Sharing clips and rough cuts directly with Adobe Premiere Pro CS6
Video tutorial: Adding comments

http://creativecommons.org/licenses/by-nc-sa/3.0/
http://help.adobe.com/en_US/legalnotices/index.html
http://helpx.adobe.com/go/gffooter_online_privacy_policy
http://helpx.adobe.com/prelude/topics.html
http://www.video2brain.com/en/videos-13357.htm
http://www.video2brain.com/en/videos-13359.htm
http://www.video2brain.com/en/videos-13063.htm
http://adobe.ly/JfKMhi
http://www.video2brain.com/en/videos-13379.htm


Ingesting movie clips
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The Panasonic P2 format

Note:

XDCAM and AVCHD formats
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Supported file formats for ingest
Create a project / Open an existing project
Ingest movie clips
Relinking files moved to another location

The video and audio from a file-based camcorder are contained in digital files. Ingest is the process of transferring data from the recording media
and optionally transcoding to other formats.

You create a project before you ingest movie clips into Prelude. Prelude creates a project (.plproj) file for every project that you create.

A project file stores only references to the source files that you ingest. For this reason, project files remain fairly small.

Supported file formats for ingest
Prelude supports only video files; it doesn’t support audio-only files or stills.

Prelude can play any media that Adobe Premiere Pro supports, but only clips with XMP support can be logged. For example, RED and ARRIRAW
files do not have XMP support and cannot be logged within Prelude. You can however, during ingest, transcode them to another format that
supports logging.

If you ingest RED or ARRIRAW files without transcoding them, you can still add them to rough cuts. You cannot, however, save any markers or
metadata associated with such media.

Prelude supports the Panasonic Op-Atom variant of MXF, with video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, or
AVC-I formats.

The root of the P2 file structure is a CONTENTS folder. Each essence item (an item of video or audio) is contained in a separate MXF wrapper
file. The video MXF files are in the VIDEO subfolder, and the audio MXF files are in the AUDIO subfolder. XML files in the CLIP subfolder contain
the associations between essence files and the metadata associated with them.

For your computer to read P2 cards, it needs the appropriate driver, which you can download from the Panasonic website. Panasonic also
provides the P2 Viewer application, with which you can browse and play media stored on a P2 card.

To use certain features with P2 files, you first change the file properties from read only to read and write. For example, to change the
timecode metadata of a clip using the Timecode dialog box, you first set the file properties to read and write. Use the operating system file explorer
to change file properties.

You can find the video files from XDCAM HD camcorders in the CLIP folder, written in the MXF format. XDCAM EX
camcorders write MP4 files into a folder named BPAV.
When using AVCHD files, ensure that you maintain the folder structure. Raw MTS files cannot be logged in Prelude.

Create a project / Open an existing project
Use the options on the Welcome screen to create a project, or open an existing project.

If your project is already open in Prelude, choose from the following options:

To create a project, select File > New Project. Alternatively, press Ctrl+Alt+N (Windows), or Cmd+Opt+N (Mac OS). Specify
a name and location for the project file.
To open an existing project, select File > Open Project. Alternatively, press Ctrl+Shift+O (Windows) or Cmd+Shift+O (Mac
OS). Navigate to the location of the project file, and open it.

Ingest movie clips
You can ingest entire movie clips or a selected portion of the movie clips (partial ingest). You can also transcode the selected movie clips using
more than one encoding option.

1. Select File > Ingest. Alternatively, press Ctrl+I (Win) or Cmd+I (Mac OS).

http://idiom-q-win-1/Output/Build/cq.pdf.book/cpuri/XML/en-us/Products/prelude/using/pdf/cq.pdf.book/html/
http://idiom-q-win-1/Output/Build/cq.pdf.book/cpuri/XML/en-us/Products/prelude/using/pdf/cq.pdf.book/html/
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2. Navigate to the folder containing media, and click the folder. The contents of the folder are displayed in the center panel.

Tip: To access folders from which you previously ingested content, use the menu above the panel.

3. Do the following based on your requirements:

To view content as Thumbnails, click the Icon View  button.
To view content as a list, click the List View  button.
To quickly preview the contents of a movie clip, drag the cursor across the thumbnail. You can also click the thumbnail
and use the playhead to scrub the movie. Alternatively, use the JKL keys to control playback of the selected thumbnail.
To change the thumbnail size of movie clips in the panel, use the Zoom  slide bar.
To view files of a specific file type, select an option from the Files Of Type menu. Repeat the procedure to choose more
than one option. By default, all file types that Prelude supports are displayed.
To view files from a specific source, select an option from the View As menu. If ingesting from a device, ensure that it is
connected to your computer.
To select clips for ingest, click the corresponding check box. Click Check All to select all clips for ingest.

4. To ingest a specific portion of a clip (partial ingest), click its thumbnail. Use the JKL keyboard shortcuts, or drag the playhead
to navigate through the clip. Press I and O at the desired positions to set the In and Out points.

When using this feature, ensure that you enable the Transcode option. Transcoding is required for partial ingest.

5. To specify a location for the ingested files, select Transfer Clips to Destination, and do the following:

a. To change the folder for the transferred files, select Browse For Location in the Primary Destination menu, and select a
destination folder.

b. (Optional) To create a subfolder for the transferred files in the selected folder, click Add Subfolder. Specify a name for the
subfolder. Creating a subfolder helps accidental overwriting of files with the same name.

6. To transfer media files without transcoding, leave the Transcode option deselected.

To ensure that the copied files match the original, select Verify. This option is available only for the Primary Destination, and
when the Transcode option is disabled.

File Size: Checks whether the file size of the ingested file is the same as the size of the original movie clip.
File Content: Does a CRC check and verifies whether the checksum of the source file is the same as the ingested file. If the
files are different, the checksums don't match, and the test fails.

7. To specify transcoding settings for the ingested files, select Transcode. Use the submenus to specify presets for transcoding
the files. To specify additional presets, add presets in Adobe Media Encoder. The presets are reflected in Prelude.

If you have Adobe Premiere Pro installed on your computer, select Concatenate to combine several selected clips into a
single movie clip. Specify a name for the movie clip. After ingest, the concatenated clip is displayed in the Project panel.

8. To transcode the selected files in more than one format or to transfer files to multiple locations, click Add Destination. Repeat
the procedure.

Only files transferred to the primary destination appear in the Prelude project panel when ingesting is complete.

9. Click Ingest.

Files are transcoded using Adobe Media Encoder. The transcoded files are displayed in the destination folder after the transcoding process is
complete.

To pause or cancel transcoding, use the corresponding buttons in the progress bar.

Relinking files moved to another location
The project file contains references to the location of ingested files. If you move these files to a different location on your computer, they are no
longer available to your project. To continue using the moved files in your project, relink them using the options in Prelude.

When you open a project containing files that you moved since you last opened the project, a list of such files is displayed. Click Yes to relink the
files by specifying their current location. If you choose to not relink the files, you can manually relink the files later.

1. In the Project panel, right-click the file with the offline icon , and select Relink. To select multiple files that exist at the same
location, use Ctrl-click/Cmd-click or Shift-click.

2. Navigate to the folder containing the files and select a file. Prelude uses this location to relink all the other files in your
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selection.
3. Click Open.

Prelude supports relinking of Rough Cut (.arcut) files. However, Prelude does not support relinking  contents of rough cuts.

http://creativecommons.org/licenses/by-nc-sa/3.0/
http://help.adobe.com/en_US/legalnotices/index.html
http://helpx.adobe.com/go/gffooter_online_privacy_policy
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Logging movie clips
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Video tutorial
Marker types
Using the timeline
Log movie clips (keyboard driven workflow)
Log movie clips (menu driven workflow)
Create a marker template
Add metadata to a movie cli
Import/Export metadata info

Use the logging features in Adobe Prelude to create subclips, and add temporal markers. Temporal markers contain data about a specific portion
of the movie clip. For example, you can use a temporal marker such as Speech Transcription to edit text generated from speech-to-text conversion
in software such as Adobe Premiere Pro.

To add static metadata to the clip, use the Metadata panel.

The logging information and the added metadata are captured in an XMP file. For some formats such as QuickTime (.mov) the XMP information is
written into the media file. For formats that don't support writing to the media file, like MXF, the XMP is written into a sidecar file. The sidecar file is
stored at the same location as the media file.

Video tutorial
To view the video in fulls screen mode, click  on the video.

Marker types

Using the timeline

Marker Type Description

Subclip For creating In and Out points for subclips. When you save the
project, the subclips appear in the Project view.

Comment A comment or note about the selected part of the movie clip.

Flash Cue Point Trigger external events such as synchronizing graphics, providing
navigation options. and loading other video files.

Web Link To add a URL that provides more info about the selected part of
the movie clip.

Chapter
These markers, when imported to software such as Encore and
Adobe Premiere Pro, are used to create chapter points.

Speech Transcription
To edit speech-to-text content created in software such as Adobe
Premiere Pro, or to manually add such content.
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The Timeline panel 
A. Zoom slider B. Audio track C. Video track D. Subclip marker E. Current Time Indicator (CTI) F. Option to find markers G. Timeline panel 

 
The markers in a movie clip appear in tracks above the timeline. Move the cursor above a movie clip to display information about the clip.

Use the Current Time Indicator / Playhead  to scrub the movie clip, or to move quickly to a specific point in the movie clip.
Use the options in the Show menu to view specific markers added to the movie clip.
Enter marker information in the Search field to search for a marker.
Use the Zoom option  to zoom in or zoom out of tracks in the timeline view.
Use the keyboard shortcuts I and O to set In and Out points for markers.

Log movie clips (keyboard driven workflow)

1. Press Alt+Shift+2 (Windows) or Opt+Shift+2 (Mac OS).

2. Drag a movie clip from the Project panel to the timeline, or double-click a clip in the Project panel. A check mark appears on
the movie clip that you added to the timeline.

3. Play the movie. Use the J,K,L keyboard shortcuts to move among frames.

4. Using the main keyboard, press the following keys to add the corresponding markers:

To add a subclip marker, press 1.

To add a comment marker, press 2.

To add a Flash Cue Point marker, press 3.

To add a Web Link Marker, press 4.

To add a Chapter Marker, press 5.

To add a Transcription Marker, press 6.

5. Enter information in the Marker Inspector panel.

For example, you can change the default names assigned to subclips. Names and Descriptions of markers can also be edited
in the text field, also called the Heads Up Display (HUD), that is displayed above the timeline.

To set marker In and Out points when the Heads Up Display is enabled use Alt+I / Alt+O (Windows) or Opt+I /
Opt+O (Mac OS).

Use the Alt/Opt key in conjunction with the JKL keys to control playback, or with H to move back 5 seconds. Release
Alt/Opt to continue typing into the HUD. Press Enter/Return key to close the HUD.

If you have added markers for subclips, the subclips appear in the Project panel after you save the clip.

To mute an audio channel during playback, right-click/ctrl-click the audio chanel in the timeline and select Mute Audio
Channel.

Change default settings for markers

Log movie clips (menu driven workflow)

1. Select Window > Workspace > Logging.

2. Drag a movie clip from the Project panel to the timeline, or double-click a clip in the Project panel. A check mark appears on



To the top

To the top

Note:

To the top

the movie clip that you opened in the timeline.

In the Marker Type panel, click the marker that you want to add. The marker appears on the track above the movie clip. It
begins at the current position of the Current-Time-Indicator/Playhead and ends at end of the clip.

3. Do one of the following:

Use the Set In Point and Set Out Point buttons to set the time frame for the added marker.
Use the Timecode in the Marker Inspector panel to set the In and Out points for the marker. Drag your cursor over the
Timecode to change the value, or double-click to enter a value.
Move the Current Time Indicator / Playhead to a position where you want to set the In or Out marker. Press I to set the In
point, and O to set the Out point.

4. Enter information in the Marker Inspector panel. For example, you can change the default names assigned to subclips. Names
and Descriptions of markers can also be edited in the Heads Up Display (HUD) that is displayed above the timeline.

Drag to move markers added to the timeline. To select and navigate among markers, use the options in the Marker menu.

If you have added markers for subclips, the subclips appear in the Project panel after you save the clip.

Change general settings for markers

Create a marker template
A marker template is like a preset for a type of marker, it is not a new custom marker type.

For example, to identify usable portions of a movie clip, you use the comment marker with the label Good Take frequently. When you save such a
comment marker as a template, Prelude creates a button in the Marker Type panel. When you click this button, a comment marker labeled Good
Take is added to the movie clip.

The keyboard shortcuts for new markers depend on their sequence in the Marker Type panel. For a button that is placed sixth in the sequence,
use 6 as the keyboard shortcut.

1. Select a marker in the Timeline panel that you want to save as a template.

2. Select Marker > Save Marker as Template.

3. Enter a name for the marker template. This name is used for the label of the button.

Add metadata to a movie cli
1. Select a clip to which you want to add metadata.
2. Select Window > Metadata.
3. In the Metadata panel, enter the required information for the selected movie clip.

Metadata panel has no Save button. All information that you add is automatically saved.

Import/Export metadata info
The exported XMP file contains all the metadata in the open movie clip, including logging information. You can import and apply the metadata and
timecode in the XMP file to a movie clip open in Prelude.

Export metadata
To save the metadata information in the file, select File > Save XMP As. Save the XMP file to a location on your computer.

Import metadata
1. Select Window > Unassociated Metadata.
2. Click Import, and open the XMP file. You can also open more than one XMP file. The markers in the file are displayed.
3. Do one of the following:

Select Current Player Position to insert markers imported from the XMP file at the location of the Current Time Indicator.

Select Marker Start Time to specify the location of markers based on the start time assigned to them.
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Create a rough cut
Add markers to a rough cut
Video tutorial
Open rough cut in other applications

After you assemble your clips and subclips, you create a rough cut of the movie by appending them to the rough cut.

Create a rough cut
1. Select File > Create Rough Cut.
2. Enter a name for the rough cut (.arcut) file, and click Save.
3. Double-click the rough cut in the Project panel to open it in the Timeline and Monitor panels.
4. Select the movie clips to add to the rough cut.
5. Select File > Append To Rough Cut. The movie clips are added to the Timeline in the order in of their selection. Alternatively,

drag the movie clips to the Timeline.
6. Use the options in the Rough Cut menu to select or reorder movie clips in the rough cut.
7. Save the project to save changes to the rough cut file.

To create a copy of your rough cut, select File > Save Rough Cut As, and save the rough cut file using  a different name.

Add markers to a rough cut

1. Open a clip containing subclip markers in the timeline of the Logging workspace.

2. Select the subclip markers that you want to add to the rough cut.

3. Select Rough Cut > Add Selected Markers.

The markers are added to the rough cut currently open in the timeline.

When a rough cut, and a clip containing subclip markers are open in the Timeline panel, you can select subclip markers in
the clip and add them to the rough cut.

Video tutorial
To view the video in full screen mode, click  on the video.

Open rough cut in other applications
If you have Premiere Pro installed on the same computer as Prelude, you can send the rough cut directly to Premiere Pro.

To create a file for use in applications such as Premiere Pro or Final Cut Pro running on a different computer, use the Export option.

1. In the Project panel, select the rough cut and other clips or bins you want to send to Adobe Premiere Pro.

2. Select File > Send To Premiere Pro.

Adobe Premiere Pro launches and prompts you to save the new project. If Adobe Premiere Pro is already open on your
computer, the items from Prelude appear in the open project.

3. The rough cut is displayed in the Project panel. Double-click the rough cut in the Project panel.

All the markers added in Prelude are available in Premiere Pro. You can edit markers added in Prelude in Premiere Pro.
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Export to other applications

1. In the Project panel, select the rough cut and other clips or bins you want to export.

2. Select File > Export.

3. In the Destination menu, do one of the following:

Select Local Disk to save the exported project on your computer.
Select FTP Server to upload the exported files to an FTP server.

4. Enter a name for the exported project.

5. From the Type menu, select either Premiere Pro or Final Cut Pro XML for final editing.

6. Select Media to export the project file along with its associated media. Prelude exports media files to a subfolder at the
specified location. You can edit the default name Prelude assigns to the subfolder.

7. Click OK. Do one of the following based on whether you previously chose to save to a local disk or to the FTP server.

Select a location on your computer to save the exported file.
Enter details for the FTP server for hosting the exported file.

Navigate to the folder or directory to which you exported the project. Open the Adobe Premiere Pro project or the Final Cut
Pro XML file.
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Log movie clips (menu driven workflow)
Create a marker template
Add metadata to a movie cli
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Use the logging features in Adobe Prelude to create subclips, and add temporal markers. Temporal markers contain data about a specific portion
of the movie clip. For example, you can use a temporal marker such as Speech Transcription to edit text generated from speech-to-text conversion
in software such as Adobe Premiere Pro.

To add static metadata to the clip, use the Metadata panel.

The logging information and the added metadata are captured in an XMP file. For some formats such as QuickTime (.mov) the XMP information is
written into the media file. For formats that don't support writing to the media file, like MXF, the XMP is written into a sidecar file. The sidecar file is
stored at the same location as the media file.

Video tutorial
To view the video in fulls screen mode, click  on the video.

Marker types

Using the timeline

Marker Type Description

Subclip For creating In and Out points for subclips. When you save the
project, the subclips appear in the Project view.

Comment A comment or note about the selected part of the movie clip.

Flash Cue Point Trigger external events such as synchronizing graphics, providing
navigation options. and loading other video files.

Web Link To add a URL that provides more info about the selected part of
the movie clip.

Chapter
These markers, when imported to software such as Encore and
Adobe Premiere Pro, are used to create chapter points.

Speech Transcription
To edit speech-to-text content created in software such as Adobe
Premiere Pro, or to manually add such content.
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The Timeline panel 
A. Zoom slider B. Audio track C. Video track D. Subclip marker E. Current Time Indicator (CTI) F. Option to find markers G. Timeline panel 

 
The markers in a movie clip appear in tracks above the timeline. Move the cursor above a movie clip to display information about the clip.

Use the Current Time Indicator / Playhead  to scrub the movie clip, or to move quickly to a specific point in the movie clip.
Use the options in the Show menu to view specific markers added to the movie clip.
Enter marker information in the Search field to search for a marker.
Use the Zoom option  to zoom in or zoom out of tracks in the timeline view.
Use the keyboard shortcuts I and O to set In and Out points for markers.

Log movie clips (keyboard driven workflow)

1. Press Alt+Shift+2 (Windows) or Opt+Shift+2 (Mac OS).

2. Drag a movie clip from the Project panel to the timeline, or double-click a clip in the Project panel. A check mark appears on
the movie clip that you added to the timeline.

3. Play the movie. Use the J,K,L keyboard shortcuts to move among frames.

4. Using the main keyboard, press the following keys to add the corresponding markers:

To add a subclip marker, press 1.

To add a comment marker, press 2.

To add a Flash Cue Point marker, press 3.

To add a Web Link Marker, press 4.

To add a Chapter Marker, press 5.

To add a Transcription Marker, press 6.

5. Enter information in the Marker Inspector panel.

For example, you can change the default names assigned to subclips. Names and Descriptions of markers can also be edited
in the text field, also called the Heads Up Display (HUD), that is displayed above the timeline.

To set marker In and Out points when the Heads Up Display is enabled use Alt+I / Alt+O (Windows) or Opt+I /
Opt+O (Mac OS).

Use the Alt/Opt key in conjunction with the JKL keys to control playback, or with H to move back 5 seconds. Release
Alt/Opt to continue typing into the HUD. Press Enter/Return key to close the HUD.

If you have added markers for subclips, the subclips appear in the Project panel after you save the clip.

To mute an audio channel during playback, right-click/ctrl-click the audio chanel in the timeline and select Mute Audio
Channel.

Change default settings for markers

Log movie clips (menu driven workflow)

1. Select Window > Workspace > Logging.

2. Drag a movie clip from the Project panel to the timeline, or double-click a clip in the Project panel. A check mark appears on
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the movie clip that you opened in the timeline.

In the Marker Type panel, click the marker that you want to add. The marker appears on the track above the movie clip. It
begins at the current position of the Current-Time-Indicator/Playhead and ends at end of the clip.

3. Do one of the following:

Use the Set In Point and Set Out Point buttons to set the time frame for the added marker.
Use the Timecode in the Marker Inspector panel to set the In and Out points for the marker. Drag your cursor over the
Timecode to change the value, or double-click to enter a value.
Move the Current Time Indicator / Playhead to a position where you want to set the In or Out marker. Press I to set the In
point, and O to set the Out point.

4. Enter information in the Marker Inspector panel. For example, you can change the default names assigned to subclips. Names
and Descriptions of markers can also be edited in the Heads Up Display (HUD) that is displayed above the timeline.

Drag to move markers added to the timeline. To select and navigate among markers, use the options in the Marker menu.

If you have added markers for subclips, the subclips appear in the Project panel after you save the clip.

Change general settings for markers

Create a marker template
A marker template is like a preset for a type of marker, it is not a new custom marker type.

For example, to identify usable portions of a movie clip, you use the comment marker with the label Good Take frequently. When you save such a
comment marker as a template, Prelude creates a button in the Marker Type panel. When you click this button, a comment marker labeled Good
Take is added to the movie clip.

The keyboard shortcuts for new markers depend on their sequence in the Marker Type panel. For a button that is placed sixth in the sequence,
use 6 as the keyboard shortcut.

1. Select a marker in the Timeline panel that you want to save as a template.

2. Select Marker > Save Marker as Template.

3. Enter a name for the marker template. This name is used for the label of the button.

Add metadata to a movie cli
1. Select a clip to which you want to add metadata.
2. Select Window > Metadata.
3. In the Metadata panel, enter the required information for the selected movie clip.

Metadata panel has no Save button. All information that you add is automatically saved.

Import/Export metadata info
The exported XMP file contains all the metadata in the open movie clip, including logging information. You can import and apply the metadata and
timecode in the XMP file to a movie clip open in Prelude.

Export metadata
To save the metadata information in the file, select File > Save XMP As. Save the XMP file to a location on your computer.

Import metadata
1. Select Window > Unassociated Metadata.
2. Click Import, and open the XMP file. You can also open more than one XMP file. The markers in the file are displayed.
3. Do one of the following:

Select Current Player Position to insert markers imported from the XMP file at the location of the Current Time Indicator.

Select Marker Start Time to specify the location of markers based on the start time assigned to them.
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Change general settings
Change appearance settings
Change audio settings
Change audio hardware settings
Change audio output mapping settings
Set media cache preferences
Set memory preferences
Set playback preferences

Use the options in the Preferences dialog (Edit > Preferences) to change the default settings in Prelude.

Change general settings

Change appearance settings
The appearance settings allow you to change the overall appearance of the Prelude application.

Change audio settings

Option Description

Adding a New Marker Closes a Selected Marker

By default Prelude sets the Out point of a new marker to be the
end of the clip.

Enable this option if you want to set the Out point of the
previously added marker to the frame before the In point of the
new marker. When this option is disabled, the new marker is
added to a layer above the current layer in the timeline.

Stop Playback When a New Marker Is Added Stops the playback of the movie in the Monitor panel when you
add a marker.

Double-clicking a Marker Switches to the Marker Panel
Shifts the focus to the Marker panel when you double-click a
marker.

Timeline Playback Auto-Scrolling

No Scroll: The focus of the timeline does not change when
the Current Time Indicator moves offscreen.
Page Scroll: Displays a new view of the timeline after the
Current Time Indicator moves offscreen.
Smooth Scroll: The Current Time Indicator remains in the
middle of the screen, while the clips and time ruler move by.

Project Loading Cache Cache files help improve the opening time of Prelude. You can
set preferences for cache files using the options.

Option Description

Brightness Set the brightness by dragging the slider.

Marker Colors
Change the colors assigned to markers. For example, to change
the color for Comment, select Comment from the menu, and click
the color button to specify the new color.
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Change audio hardware settings
Use this option to specify the default audio output device. When you click ASIO Settings, the Audio Hardware Settings dialog box is displayed.

Change audio output mapping settings
The audio output devices available in your computer appear in the Map Output For menu. To map to a different device on your computer, select
the corresponding option from the menu.

Set media cache preferences
When Prelude ingests video and audio in some formats, it processes and caches versions of these items that it can readily access when
generating previews.

Option Description

Play Audio While Scrubbing Deselect this option to disable audio when scrubbing a movie on
the timeline.

Option Description

Enable Devices (Windows)

Determines the connected audio device that is routed into and
out of Prelude. If the device is an ASIO device, select the ASIO
drivers for the device.

If the sound card does not have manufacturer-supplied ASIO
drivers, choose SoundMAX Integrated Digital High Definition
Audio. To enable a device, be sure to install an up-to-date driver
for the device (Windows.)

To input more than two stereo channels or monitor 5.1 surround
audio, the device driver must comply with the ASIO (Audio
Stream Input Output) specification. If it does not comply, only
stereo inputs and outputs are available regardless of the number
of hardware inputs and outputs that are connected.

Default Device (Mac OS) Select an input and output device from the Default Device menu.

Buffersize Specifies the size of the buffer, in kilobytes, that Prelude uses for
playing audio.

Device 32-bit Playback
On the Input tab, check Device 32-bit Recording to record audio
in 32-bit samples. On the Output tab, check Device 32-bit
Playback to enable 32-bit playback.

Option Description

Save Media Cache Files Next To Originals When Possible
To store cache files with source files rather than in the media
cache folder, select Save Media Cache Files Next To Originals
When Possible. Click Browse to specify a location for the files.

Media cache database

A database retains links to each of the cached media files. This
media cache database is shared with other applications. Each of
these applications can read from and write to the same set of
cached media files.

If you change the location of the database in any of these
applications, the location is updated for the other applications too.
Each application can use its own cache folder, but the same
database tracks them.

Project loading cache

Project cache helps you save and open projects faster. When you
create a project, a corresponding project cache folder is
automatically created. This folder is saved in the project cache
root folder specified in the project Preferences. Use the options in
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Set memory preferences
In the Memory pane of the Preferences dialog box, you can specify the amount of RAM reserved for other applications and for Prelude. For
example, as you reduce the amount of RAM reserved for other applications, the amount of RAM available for Prelude increases.

To maximize available memory, change the Optimize Rendering For preference from Performance to Memory. Change this preference back to
Performance when processes in Prelude no longer require memory optimization.

 

Set playback preferences

the dialog to set your preferences for Project cache.

Timecode
Select Start at 00:00:00:00 if you want to reset the timecode in
the original clip. Select Media Source if you want to retain the
original timecode of the clip.

Frame Count

Start At 0: Numbers every frame sequentially, with the first
frame numbered 0.
Start At 1: Numbers every frame sequentially, with the first
frame numbered 1.
Timecode Conversion: Generates frame number equivalents
of the source timecode numbers.

Write XMP ID To Files On Import

The unique ID number is a unique value associated with an
asset. It enables the application to recognize a file even if the
filename has changed. Each application can use this information
to manage cached previews and conformed audio files,
preventing additional rendering and conforming.

When this option is selected, XMP ID values are written to source
files when they are imported into Prelude. If a file already has an
XMP ID, then Prelude doesn’t write a new one, and no change is
made. Files from recent versions of Adobe applications will, in
general, already have an XMP ID.

Important: The Write XMP IDs To Files On Import preference
only controls whether unique ID values are automatically written
to files during import. This preference does not control whether
XMP metadata is written to a file under other circumstances, such
as when you edit metadata in the Metadata panel.

Option Description

Default player Prelude uses the player to play media from clips and sequences
in the monitor.

Audio device The default audio device that is used for playback.

Video device A video monitor other than your computer monitor, such as a
broadcast monitor.

Disable video output when in the background Disables video when Prelude is not the active application on your
computer.
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Application shortcuts
Panel shortcuts
Customize keyboard shortcuts

Application shortcuts

New Project Ctrl+Alt+N (Win), Opt+Cmd+N (Mac OS)

Open Project Ctrl+Shift+O (Win), Shift+Cmd+O (Mac OS)

Close Project Ctrl+Shift+W (Win), Shift+Cmd+W (Mac OS)

Close Ctrl+W (Win), Cmd+W (Mac OS)

Save Ctrl+S (Win), Cmd+S (Mac OS)

Ingest Ctrl+I (Win), Cmd+I (Mac OS)

Export Ctrl+M (Win), Cmd+N (Mac OS)

Create Rough Cut Ctrl+N (Win), Cmd+N (Mac OS)

Quit Prelude Ctrl+Q (Win), Cmd+Q (Mac OS)

Undo Ctrl+Z (Win), Cmd+Z (Mac OS)

Redo Ctrl+Shift+Z (Win), Shift+Cmd+Z (Mac OS)

Cut Ctrl+X (Win), Cmd+X (Mac OS)

Copy Ctrl+C (Win), Cmd+C (Mac OS)

Paste Ctrl+V (Win), Cmd+V (Mac OS)

Clear Delete (Win), Forward Delete (Mac OS)

Select All Ctrl+A (Win), Cmd+A (Mac OS)

Deselect All Ctrl+Shift+A (Win), Shift+Cmd+A (Mac OS)

Set Marker In Point
I (Use Alt+I or Opt+I when Heads Up Display is enabled
during playback.)

Set Marker Out Point
O (Use Alt+O or Opt+O when Heads Up Display is enabled
during playback.)

Select Previous Marker Ctrl+Left Arrow (Win), Cmd+Left Arrow (Mac OS)

Select Next Marker Ctrl+Right Arrow (Win), Cmd+Right Arrow (Mac OS)

Select Previous Clip Alt+Left Arrow (Win), Opt+Left Arrow (Mac OS)

Select Next Clip Alt+Right Arrow (Win), Opt+Right Arrow (Mac OS)



Move Clip Left , (comma)

Move Clip Right . (period)

Add Selected Markers Shift+=

Add Subclip Marker 1 (Main keyboard)

Add Comment Marker 2 (Main keyboard)

Add Flash Cue Point 3 (Main keyboard)

Add Web Link 4 (Main keyboard)

Add Chapter 5 (Main keyboard)

Add Speech Transcription Marker 6 (Main keyboard)

Marker Inspector Shift+5

Marker List Shift+6

Marker Type Shift+4

Metadata Shift+7

Monitor Shift+2

Timeline Shift+3

Adobe Prelude Help F1

Go To Selected Clip End Shift+End

Go To Selected Clip Start Shift+Home

Go To Time View End End

Go To Time View Start Home

Maximize or Restore Frame ' (accent under tilde)

Play Stop Toggle Space

Select Find Box Shift+F

Select Next Panel Ctrl+Shift+. (period)

Select Previous Panel Ctrl+Shift+, (comma)

Shuttle Left J

Shuttle Right L

Shuttle Slow Left Shift+J

Shuttle Slow Right Shift+L

Shuttle Stop K

Skip Back While Playing H

Step Back Left Arrow

Step Back Five Frames - Units Shift+Left Arrow

Step Forward Right Arrow

Step Forward Five Frames - Units Shift+Right Arrow

Workspace 1 Alt+Shift+1 (Win), Opt+Shift+1 (Mac OS)

Workspace 2 Alt+Shift+2 (Win), Opt+Shift+2 (Mac OS)

Workspace 3 Alt+Shift+3 (Win), Opt+Shift+3 (Mac OS)

Workspace 4 Alt+Shift+4 (Win), Opt+Shift+4 (Mac OS)

Workspace 5 Alt+Shift+5 (Win), Opt+Shift+5 (Mac OS)

Workspace 6 Alt+Shift+6 (Win), Opt+Shift+6 (Mac OS)

Workspace 7 Alt+Shift+7 (Win), Opt+Shift+7 (Mac OS)
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Panel shortcuts

Customize keyboard shortcuts
When you open the Keyboard Shortcuts panel for the first time, the only option in the Set menu is Adobe Prelude Factory Defaults.

You can edit keyboard shortcuts and save the new set. After you save the new set, it appears in the Set menu.

1. Select Edit > Keyboard Shortcuts (Windows), or Prelude > Keyboard Shortcuts (Mac OS) to open the Keyboard Shortcuts
panel.

2. In the Keyboard Shortcuts panel, select the option for which you want to create or update the keyboard shortcut.
3. Press the keys that you prefer for the keyboard shortcut.
4. Click Save As to save the updated Keyboard Shortcut set.
5. Enter a name for the new set, and click Save.

 

Workspace 8 Alt+Shift+8 (Win), Opt+Shift+8 (Mac OS)

Workspace 9 Alt+Shift+9 (Win), Opt+Shift+9 (Mac OS)

Zoom In =

Zoom Out - (hyphen)

Zoom To Clip \

History Panel  

Step Backward Left Arrow

Step Forward Right Arrow

Ingest Dialog  

Check All Shift+V

Uncheck All Ctrl+Shift+V

Check Selected Item(s) V

Clear In Out Points C

Select Directory List Ctrl+Left Arrow (Win), Cmd+Left Arrow (Mac OS)

Select Media List Ctrl+Right Arrow (Win), Cmd+Right Arrow (Mac OS)

Set In Point I

Set Out Point O

Timeline Panel  

Ripple Delete Alt+Backspace (Win), Opt+Delete (Mac OS)

Show Next Screen Down Arrow

Show Previous Screen Up
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